Loading...
 
ESA > Join & Share > Forums > SSE Forum > Failure invoking one SSE Service

SSE Forum

Help

Show posts:
Jump to forum:

Failure invoking one SSE Service

Hello,

We are developing our SAS BPEL workflow and we have to invoke the HdfAccess_sendOrder Service but we have some doubts and some problems.

  • Which one we must to use?

  • We have develop two dummy BPEL Processes:

  • We can built them with our JDeveloper 10.1.2.1.0 and locally deploy them, but when we open our local BPEL Console they appear with a warning icon that says:

  • What’s wrong? How can we invoke this service?


Thanks in advance


Re: Failure invoking one SSE Service

Hi.

> * Why are the files http://services-test.eoportal.org/orabpel/meeotest/HdfAccess_sendOrder/HdfAccess_sendOrder?wsdl and http://services-test.eoportal.org/orabpel/meeotest/HdfAccess_sendOrder/HdfAccess_sendOrder.wsdl different?
>

The first file is generated by the Oracle BPEL PM for every BPEL workflow that you deploy. The second one represents the "client" partnerLink of MEEO's HdfAccess workflow, which in this case is the corresponding HdfAccess SSE service. It is used for the communication between the SSE Portal and the HdfAccess workflow. It is just a coincidence that the filenames are similar.

> * Which one we must to use?
>

You should use the first one, http://services-test.eoportal.org/orabpel/meeotest/HdfAccess_sendOrder/HdfAccess_sendOrder?wsdl

> * Error reading at “http://services-test.eoportal.org/orabpel/meeotest/HdfAccess_sendOrder/HdfAccess_sendOrder?wsdl� due to “WSDLException: faultCode=PARSER_ERROR: Error reading file at http://services-test.eoportal.org/orabpel/meeotest/HdfAccess_sendOrder/HdfAccess_sendOrder?wsdl: services-test.eoportal.org�.
>
> * What’s wrong? How can we invoke this service?

I'm not sure, but it could be that the message is misleading and your environment just has a problem connecting to http://services-test.eoportal.org/ . This is possible if you are inside a corporate environment and your machine uses a proxy to access the Internet. In that case you need to define the correct Proxy settings for your environment. See this post on the OTN forums.

Hope this helps.

Paulo



Show posts:
Jump to forum: